XXX Chats

dating while traveling

Gnome weather applet not updating

Weather applets "retrieval failed" in both 14.04 and 16.04..were working fine Yesterday morning (Tuesday), now I have no functioning weather applets Libmateweather fix is released for Trusty 14.04 and Xenial 16.04. I did a little investigating and used Wireshark to get the address it attempts.

A browser gets a big "This Service is no longer available" from gov.

You might need to reload the applet or logout/login from MATE.

Error: package libmateweather-1.14.0-2.fc24.x86_64 is not installable Forecast issue is related to another URL, and I only recently learned about it from #33.rpm -Uvih libmateweather-1.14.0-2.fc24.x86_64warning: libmateweather-1.14.0-2.fc24.x86_64.rpm: Header V4 RSA/SHA1 Signature, key ID 85c6cd8a: NOKEY error: Failed dependencies: 6()(64bit) is needed by libmateweather-1.14.0-2.fc24.x86_64 6(GLIBC_2.2.5)(64bit) is needed by libmateweather-1.14.0-2.fc24.x86_64 6(GLIBC_2.3.4)(64bit) is needed by libmateweather-1.14.0-2.fc24.x86_64 6(GLIBC_2.4)(64bit) is needed by libmateweather-1.14.0-2.fc24.x86_64 6(GLIBC_2.7)(64bit) is needed by libmateweather-1.14.0-2.fc24.x86_64 libgdk_pixbuf-2.00()(64bit) is needed by libmateweather-1.14.0-2.fc24.x86_64 libgio-2.00()(64bit) is needed by libmateweather-1.14.0-2.fc24.x86_64 libglib-2.00()(64bit) is needed by libmateweather-1.14.0-2.fc24.x86_64 libgobject-2.00()(64bit) is needed by libmateweather-1.14.0-2.fc24.x86_64 libgtk-x11-2.00()(64bit) is needed by libmateweather-1.14.0-2.fc24.x86_64 6()(64bit) is needed by libmateweather-1.14.0-2.fc24.x86_64 6(GLIBC_2.2.5)(64bit) is needed by libmateweather-1.14.0-2.fc24.x86_64 libsoup-2.41()(64bit) is needed by libmateweather-1.14.0-2.fc24.x86_64 libxml22()(64bit) is needed by libmateweather-1.14.0-2.fc24.x86_64 libxml22(LIBXML2_2.4.30)(64bit) is needed by libmateweather-1.14.0-2.fc24.x86_64 libxml22(LIBXML2_2.5.0)(64bit) is needed by libmateweather-1.14.0-2.fc24.x86_64 libxml22(LIBXML2_2.5.7)(64bit) is needed by libmateweather-1.14.0-2.fc24.x86_64 libxml22(LIBXML2_2.6.0)(64bit) is needed by libmateweather-1.14.0-2.fc24.x86_64 libxml22(LIBXML2_2.6.21)(64bit) is needed by libmateweather-1.14.0-2.fc24.x86_64 1 is needed by (installed) mate-applets-1.14.0-1.fc24.i686 1 is needed by (installed) mate-panel-1.14.2-1.fc24.i686 [[email protected] Downloads]# dnf install libmateweather-1.14.0-2.fc24.x86_64Failed to synchronize cache for repo 'google-chrome', disabling.Last metadata expiration check: ago on Mon Aug 29 2016.I can convert Ubuntu Unity to Gnome Classic without difficulty but the weather applets were disabled in 14.04..is a serious issue URL isn't all that's needed. Thanks to Google CACHED I was able to see this data wasn't there.Not to mention a replacement will probably not be format compatible and new parsing needed.If you need the official update, you'll have to wait for @raveit65 (MATE maintainer for Fedora & RHEL 7) to push it to repos.Otherwise, I don't see any problems with applying the patch locally and rebuilding the package.I then tried to replace the folder /usr/share/libmateweather/ with the libmateweather folder within the libmateweather package but that didn't work either. Here are some (untested) patched rpms for Fedora 24 Cent OS 7 Cent OS 6 (Gnome2) Has anyone had success patching libmateweather on Fedora 24? See message below: [[email protected] Downloads]# rpm -Uvih libmateweather-1.14.0-2.fc24rpm libmateweather-data-1.14.0-2.fc24.warning: libmateweather-1.14.0-2.fc24rpm: Header V4 RSA/SHA1 Signature, key ID 85c6cd8a: NOKEY error: Failed dependencies: libmateweather = 1.14.0-2.fc24 is needed by libmateweather-data-1.14.0-2.fc24.noarch Updating / installing...1:libmateweather-1.14.0-2.fc24 ################################# [100%] error: unpacking of archive failed: cpio: Archive file not in header error: libmateweather-1.14.0-2.fc24rpm cannot be installed [[email protected] Downloads]# rpm -Uvih libmateweather-1.14.0-2.fc24rpm libmateweather-data-1.14.0-2.fc24.--nodeps warning: libmateweather-1.14.0-2.fc24rpm: Header V4 RSA/SHA1 Signature, key ID 85c6cd8a: NOKEY Preparing...For some reason, i think with the upgrade to gnome 2.22.1 from 2.22.0 the clock applet stopped showing the temperature and weather icon that it used to show. I just configured it, and it doesn't work for me either. Check the bugtrackers for ubuntu and gentoo as well.

Comments Gnome weather applet not updating